phpstorm2018.01 无法更改php level

场景

. 更换电脑,重新安装phpstorm2018.01之后 提示版本过低 array short 不可以使用, 切换php版本发现不发切换

解决

. setting/languages && frameworks/php/composer 
  `Synchronize IDE Settings with composer.json` 关闭, 就是可以正常的设置php版本了
文章来源: phpstorm2018.01 无法更改php level

人吐槽 人点赞

猜你喜欢

发表评论

用户名: 密码:
验证码: 匿名发表

你可以使用这些语言

查看评论:phpstorm2018.01 无法更改php level