明明已经开启php_openssl.dll,仍提示php_openssl.dll required.

摘自:https://www.haorooms.com/post/php_openssl

本人初学PHP框架,LV5.0,按步骤依次配置,最后运行时,仍提示php_openssl.dll required.

辗转反侧,找到原因:

开启openssl同时,需将php文件夹下的: php_openssl.dll, ssleay32.dll, libeay32.dll 3个文件拷贝到 WINDOWS\system32\ 文件夹下。

重启服务,问题解决

文章来源: 明明已经开启php_openssl.dll,仍提示php_openssl.dll required.

人吐槽 人点赞

猜你喜欢

发表评论

用户名: 密码:
验证码: 匿名发表

你可以使用这些语言

查看评论:明明已经开启php_openssl.dll,仍提示php_openssl.dll required.